[CPP + Eclipse + Qt] Version Différentes

Voir le sujet précédent Voir le sujet suivant Aller en bas

[CPP + Eclipse + Qt] Version Différentes

Message  Gold le Sam 02 Jan 2010, 15:25

Bonjour,

Voila en important un projet d'un collègue je me rend compte que tout marche bien mais que j'ai beaucoup de Warnings me disant qu'il y a des include pas résolu. Ce problème vient du fait que j'ai installé Qt dans un autre chemin. Alors évidement je peux refaire tout les include manuellement mais c'est assez lourd , je ne vois pas quel fichier garde tout les include , de sorte que je puisse modifier avec un replace All . Bien je pourrais déplacer mon dossier Qt , mais je ne trouve pas ca très propre Razz. Enfin voila si quelqu'un sait ou cela se trouve. Ce que je trouve bizarre c'est que quand j'allais à l'école je n'avais pas ce problème... Voici un pti screen :p

Gold

Nombre de messages : 163
Prénom : Alain
Statut : Etudiant
Date d'inscription : 29/12/2006

Revenir en haut Aller en bas

Re: [CPP + Eclipse + Qt] Version Différentes

Message  Gold le Sam 02 Jan 2010, 16:06

Pour info j'ai trouvé la solution par moi-même si quelqu'un en a besoin. il suffit de supprimer le projet du workspace ( ATTENTION : sans supprimer du disque , ensuite on recrée un projet avec le MEME nom). voilà si ca peut aider qqun d'autre Wink


EDIT : attention il y a un problème car ca ne compile plus cad qu'il ne prend pas tout les fichier dans la compilation.

Gold

Nombre de messages : 163
Prénom : Alain
Statut : Etudiant
Date d'inscription : 29/12/2006

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum